The SMS delivery outage affecting the Unitel network has been fully resolved. While we have not received an official statement or Root Cause Analysis (RCA) from the network provider regarding the downtime, our engineering team has conducted extensive automated connectivity and delivery tests. All internal metrics confirm that SMS traffic to Unitel destinations is now flowing normally and successfully reaching end-users.
Impact:
Unitel: Service has been fully restored. The Ziett platform is successfully dispatching messages, and our systems are receiving normal delivery receipts from the destination network.
Africell & Movicel: Deliveries remain completely unaffected and continue to operate normally.
Next Steps: This incident is now officially closed. We will resume our standard 24/7 network monitoring. Thank you for your patience and understanding during this service interruption.
Resolved
The SMS delivery outage affecting the Unitel network has been fully resolved. While we have not received an official statement or Root Cause Analysis (RCA) from the network provider regarding the downtime, our engineering team has conducted extensive automated connectivity and delivery tests. All internal metrics confirm that SMS traffic to Unitel destinations is now flowing normally and successfully reaching end-users.
Impact:
Unitel: Service has been fully restored. The Ziett platform is successfully dispatching messages, and our systems are receiving normal delivery receipts from the destination network.
Africell & Movicel: Deliveries remain completely unaffected and continue to operate normally.
Next Steps: This incident is now officially closed. We will resume our standard 24/7 network monitoring. Thank you for your patience and understanding during this service interruption.
Investigating
We are currently experiencing a complete service outage with our Unitel network provider. At this time, the provider is entirely offline. Furthermore, our monitoring indicates that the Unitel network itself is currently unable to receive incoming SMS traffic, meaning messages routed through alternative providers are also failing to reach Unitel recipients.
Please be aware that the Ziett platform itself remains fully operational. Our systems are actively processing and dispatching SMS traffic using our Africell provider.
Impact:
Unitel: While Ziett continues to accept messages destined for Unitel numbers, the vast majority of these messages are currently not being delivered to the end-users due to the destination network's unreachability.
Africell & Movicel: Deliveries to Africell and Movicel networks are completely unaffected and are arriving normally without any difficulties.
Next Steps: We have not yet received an official statement from Unitel regarding the root cause or an estimated time for resolution. Our engineering team will continue to actively monitor the situation and run automated connectivity and delivery tests until the network stabilizes and normal service is restored.
Next Update: We will provide another update regarding this incident within 12 hours, or sooner if there are significant developments.