Resolved
The issue has been identified and fully resolved. The Ziett Core API is now operating normally. We are monitoring the systems closely to ensure stability. We sincerely apologize for any disruption this may have caused to your operations.
Investigating
We are currently investigating an issue affecting the Ziett Core API. Customers may experience failing API requests or timeouts. Our engineering team is actively working to identify the root cause and restore service as quickly as possible. We will provide further updates shortly